Web Analysis for Eftec - eftec.cl
It is a domain having cl extension. This website is estimated worth of $ 8.95 and have a daily income of around $ 0.15. As no active threats were reported recently by users, eftec.cl is SAFE to browse.
PageSpeed Score
Siteadvisor Rating
Not Applicable
Traffic Report
| Daily Unique Visitors: | Not Applicable |
| Daily Pageviews: | Not Applicable |
Estimated Valuation
| Income Per Day: | $ 0.15 |
| Estimated Worth: | $ 8.95 |
Search Engine Indexes
| Google Indexed Pages: | 44 |
| Bing Indexed Pages: | 35 |
Search Engine Backlinks
| Google Backlinks: | 98,000 |
| Bing Backlinks: | 1 |
Safety Information
| Google Safe Browsing: | No Risk Issues |
| WOT Trustworthiness: | Not Applicable |
| WOT Child Safety: | Not Applicable |
Website Ranks & Scores
| Alexa Rank: | Not Applicable |
| Domain Authority: | Not Applicable |
Web Server Information
Page Resources Breakdown
Homepage Links Analysis
Website Inpage Analysis
| H1 Headings: | Not Applicable | H2 Headings: | 6 |
| H3 Headings: | 19 | H4 Headings: | 1 |
| H5 Headings: | Not Applicable | H6 Headings: | Not Applicable |
| Total IFRAMEs: | Not Applicable | Total Images: | 12 |
| Google Adsense: | Not Applicable | Google Analytics: | UA-15897903-1 |
Websites Hosted on Same IP (i.e. 104.18.56.129)
Wdwnotjustforkids.com | Best Coloring Pages
Best Coloring Pages
6,283,711
$
240.00
Panelaterapia – Blog de Culinária, Gastronomia e Receitas por Tatiana
201,004
$
44,280.00
Pheenix - Buy this domain today. | is for sale.
Buy the domain of your dreams today! Since 2007, we've helped thousands of customers just like yourself own their dream domain name. To help you buy the domain, we offer many easy payment plans to match your budget.
Not Applicable
$
8.95
Naughty Mature Chat | Try Out Our Mature Chat Rooms
Naughty Mature Chat helps you connect to a range of gorgeous experienced ladies who are eager to talk dirty online! Sign up and start chatting!, Naughty Mature Chat
Not Applicable
$
8.95
HTTP Header Analysis
Date: Tue, 22 May 2018 02:01:57 GMT
Content-Type: text/html; charset=UTF-8
Transfer-Encoding: chunked
Connection: keep-alive
Vary: Accept-Encoding
X-Powered-By: SouthProjects
Expect-CT: max-age=604800, report-uri="https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct"
Server: cloudflare
CF-RAY: 41ebb2a28db19248-EWR
Content-Encoding: gzip
Domain Information
Domain Nameserver Information
| Host | IP Address | Country | |
|---|---|---|---|
| will.ns.cloudflare.com |
|
172.64.33.149 |
United States of America
|
| lola.ns.cloudflare.com |
|
108.162.192.132 |
United States of America
|
DNS Record Analysis
| Host | Type | TTL | Content |
|---|---|---|---|
| eftec.cl | SOA | 3600 |
MNAME:
lola.ns.cloudflare.com
RNAME: dns.cloudflare.com SERIAL: 2026835606 REFRESH: 10000 RETRY: 2400 EXPIRE: 604800 MINIMUM: 3600 |
| eftec.cl | NS | 86400 | lola.ns.cloudflare.com |
| eftec.cl | NS | 86400 | will.ns.cloudflare.com |
| eftec.cl | A | 300 | 104.18.56.129 |
| eftec.cl | A | 300 | 104.18.57.129 |
| eftec.cl | AAAA | 300 | 2400:cb00:2048:1::6812:3881 |
| eftec.cl | AAAA | 300 | 2400:cb00:2048:1::6812:3981 |
| eftec.cl | MX | 300 |
PRIORITY:
10
TARGET: aspmx.l.google.com |
| eftec.cl | MX | 300 |
PRIORITY:
20
TARGET: alt1.aspmx.l.google.com |
| eftec.cl | MX | 300 |
PRIORITY:
20
TARGET: alt2.aspmx.l.google.com |
| eftec.cl | MX | 300 |
PRIORITY:
30
TARGET: aspmx2.googlemail.com |
| eftec.cl | MX | 300 |
PRIORITY:
30
TARGET: aspmx3.googlemail.com |
| eftec.cl | MX | 300 |
PRIORITY:
30
TARGET: aspmx4.googlemail.com |
| eftec.cl | MX | 300 |
PRIORITY:
30
TARGET: aspmx5.googlemail.com |
Full WHOIS Lookup
ACE: eftec.cl (RFC-3490, RFC-3491, RFC-3492)
Respesentando a EFTEC Chile
Contacto Administrativo (Administrative Contact):
Nombre : Jorge Patricio Castro Castillo
Organización:
Contacto Técnico (Technical Contact):
Nombre : Jorge Patricio Castro Castillo
Organización:
Servidores de nombre (Domain servers):
will.ns.cloudflare.com
lola.ns.cloudflare.com
Fecha de expiración (Expiration date): 2022-10-26 14:53:02 CLT
Agente Registrador (Registrar):
NIC Chile
Más información (More information):
http://www.nic.cl/registry/Whois.do?d=eftec.cl
Este mensajes está impreso en ISO-8859-1
(This message is printed in ISO-8859-1)
